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SPECIAL NOTE: For accurate test results, the IEC 60286-16 standard needs to be observed
under all conditions and circumstances.

 GETTING STARTED

STEP 1 - Make certain that the Ivie STI-PA program has been calibrated. If you are not certain
of the Calibration status you can view "Calibration" help file for more detail. Look for "HOW
CAN I TELL IF MY IE-35 IS CALIBRATED?"

STEP 2 - Open and Name a New File for this job.  Press "File" and then "New Job.." Set up File,
Area, and location. You can view "Opening a NEW JOB" help file for more detail.

Note: In the following three steps, the level setting window enables a quick visual check to be
made of the ambient noise and signal levels as STI-PA measurements are being made. Provided
that the audio signal does not overload the IE35 microphone input, the window setting itself does
not affect the STI-PA measurement results but is there to ensure that the STI-PA signal levels are
meeting the required target SPL values. 

Step 3 - Set the Sound Pressure Level Target to the level at which measurement is to be made. 
Press "Option" the "Set Target SPL Reference..." and use the Up/Down arrows in the Target
SPL: window to set the SPL at which the test will be performed.  This level is determined by the
actual sound level that will be used in the room for normal operation.  For example, if the voice
announcement will be at 85 dB SPL then set the Target SPL level to 85 dB.

Step 4 - The "Target Range" is typically set for 10 dB. You should not need to change this
setting.

Step 5  Set the "Max Ambient" to approximately 20 dB below the "Target SPL".  This enables a
check on the signal to noise ratio to be made but does not affect the measurement itself.  Ideally,
a voice announcement (and hence the STI-PA signal replay level) should be at least 10 – 15 dBA
above the background noise level.  The usual objective when using STI-PA, is to measure the
intelligibility performance of a PA system under its normal working conditions.  However, by
increasing the signal to noise ratio to > 20 dBA, the effect of the intelligibility deterioration due
to the background noise is effectively removed, and the residual loss due to room reverberation
or other factors can be identified. This technique should therefore be used for Diagnostic
purposes only or to make a “noiseless” measurement that can later be used to mathematically
calculate the effect of different signal to noise ratio conditions.

Step 6 - Press the "OK" button to exit the Target SPL window.

Step 7 - Press the "Options" menu and the select "Preferences".  Select either the Male or Female
Voice Signal Gender.  Typically, the Male Voice Gender is used.  This is the default setting for
the Voice Signal Gender.

Step 8 - Connect your CD or Wave file player to the sound system and adjust the playback level



in the room so that the SPL meter indicates the Target SPL for this room.(or is at least within the
target level brackets)

Step 9 - OCTAVE LEVELS:  An exclusive feature of Ivie's STI-PA system allow you to also
observe a "corrected Octave band" RTA display to determine the amplitude in each octave band
of the measurement.  (Note: To use the RTA in Ivie's STI-PA application, you should play
STI-PA noise through the system.  The RTA display is corrected to display AS IF the signal
were pink noise.)  Tap on the "Octave" tab under the main display and a special screen will
display real-time octave band amplitudes for each of the seven octaves of the STI-PA
measurement.  This can be useful in determining if there is enough energy in each octave of the
measurement.  Further, if the user taps the "Mark Octave Levels" button in the RTA screen, the
seven amplitude values of the octave bands will be frozen at their present levels and indicated on
the screen by a blue line.  Then, when the Save button in the main STI-PA screen is tapped, the
individual octave amplitudes indicated by the blue line are saved to the report.  When the report
is saved-to-file, the octave information is saved along with the other STI-PA information as a .txt
file for export..  One set of SPL values can be saved for each measurement location, whether
single measurement or averaged.

A button is found to the left of the “Mark Octave Levels” button which will toggle the amplitude
range of the display from full range (110 dB SPL - 30 dB SPL) to a more practical range for
making STI-PS measurements (100 dB SPL - 60 dB SPL).

Step 10 - MICROPHONE LOCATION - Typically the IE-35 is hand-held with the microphone
attached.  The microphone is held at a height above the floor that is representative of listeners
ear.  The height would be lower in seating areas and higher in non-seating areas.  A number of
measurements should be taken over the entire coverage area.  The IE-35M microphone can also
be remoted from the IE-35 by means of an extension cable, and mounted to a microphone stand
if desired.

Step 11 - Press the "Start" button.  The test will run for about 15 seconds. A countdown timer
will be displayed.  The test results will be automatically displayed at the conclusion of the test. 
During the test, if any talking or impulse noises should occur, the test should be discarded and
re-taken.  Press the "Clear" button to discard the test.  Detailed test data may be viewed by
pressing the "Report" button.  Return to the main screen by pressing the "STI-PA" button.

Step 12 - Multiple tests (3-5) should be taken at each location and averaged together.  Press the
"Avg." button to start or add another test to the average for that location.  After you have
Averaged multiple tests you can save the results to the Job file by pressing the "Save" button. 
You can view the Job file by pressing the "File" menu and "View Job File.."

Step 13 - Move to a new location and take additional tests and average them together. Then press
"Save".  Repeat Step 11 until the job is completed.

Special Note - In the area just above the main STI-PA display an OverRange or UnderRange
indicator will appear if the input level of the source goes above or below the range where an
input will be accurate.  As the on-screen STI-PA display, and the Report Screen also give
indications if there are problems with the STI-PA measurement, the Over/Under Range indicator
is just another indication to guide the user toward making useful measurements.



---Saving the JOB FILE---
You do not have to save the Job File because it is always being saved after each data entry. 
While viewing the Job File you can perform a "Save As" to save the current ".sti" file to another
file with the .txt extension for easy word processor viewing.  But you do not need to save the
file.  See help file "View Job File with Word Mobile" for additional information on File format
and saving.



--AVERAGING--

The IEC Standard 60268-16 (2003-05)states the following: 
"The measurements should be repeated several times and the results averaged. Also, an estimate
of the standard deviation should be derived from them and included with the results."

The Ivie STI-PA software allows for multiple measurements at a single location to be  averaged,
and the standard deviation (of those measurements) calculated and displayed.

--HOW TO AVERAGE--
Upon completion of a measurement you can do one of three things with the data. 
A. Press the Save button to immediately save that single measurement. This precludes averaging
it with future tests.

B. Press the "Clear" button to discard the measurement. (Should you believe it invalid)

C. Press the "Avg" button to average this measurement with successive measurements.  

Procedure for Averaging:
1. Press the "Start" button to institute a measurement.

2.  View the measurement result and if you consider it valid go to Step 3. If the you consider the
data invalid then press the "Clear" button.  The data will be discarded and NOT averaged with
other measurements. Now start another measurement.

3. Press the "Avg" button. Do NOT press the SAVE button.  You will see a "1 test avg-0.XX"
displayed on the screen.

4. Repeat steps 1 through 3 for as many measurements you wish to average. Press "Start",
Review data, Press "Avg".

5. After pressing the "Avg" button for the concluding measurement press the 'Save" button.  This
saves the average of the preceding group of measurements and clears the average buffer.  You
can view the results by pressing the "File" menu and then selecting "View Job File..."

--HOW AVERAGING WORKS--

The data from the Averaged STI-PA measurements are summed and then divided by the total
number of tests.  It is an arithmetic average of the STI-PA values.

The CIS is calculated from the Averaged STI-PA value.

The Std. Deviation is the Standard Deviation calculated from individual STI-PA values used in
the average.



--CALIBRATION--

All instruments require calibration and the Sound Pressure Level Meter in the Ivie STI-PA
program is no exception.

If you purchased the Ivie STI-PA software and are registering it in the field you will need to
calibrate the Ivie STI-PA program.  If the Ivie STI-PA software was installed and registered at
the Ivie factory then the program has already been calibrated.  If IE-35 software on your device
is present and calibrated, the STI-PA software will find and use the calibration constant from the
IE-35 calibration (and will so inform you).

--METHODS OF CALIBRATION--

Typically the software is calibrated by entering the  "Calibration Constant" found on the
"Certificate of IE-35 IviePAL Input Calibration" that is supplied with every IE-35. 

The STI-PA can also be calibrated utilizing a 94 dB, 1/2 inch sound calibrator, with a 35MCA
calibrator adaptor from Ivie.

--HOW CAN I TELL IF MY IE-35 IS CALIBRATED?--

A very simple and easy method is to take a measurement and then Save it.  Then press the "File"
menu item and then "View Job File..."  Now press the up arrow on the scroll bar on the right side
of the screen. This should reveal the "Header" for that measurement. It should read (or close to
it):
"==Ivie STI-PA vX.X===MV42.3=="
The "42.3" following the "MV" is the calibration constant currently in use by the unit. If the
value following "MV" is 0.00 the unit is NOT calibrated. The calibration number should be
somewhere between 30 and 50.

--CALIBRATION PROCEDURE--

1. Press the "Options" menu item and the select the "Preferences..." menu item.

2. Now press the "More" menu item and the select the "Select Input/Calibrate.." menu item.

3. Select the desired microphone to calibrate. The standard microphone supplied with the IE-35
is the IE35M, in which case the top left button would be selected.

4. Now press the "Calibrate.." button to reveal the calibration settings.

5. To calibrate with a calibrator follow the 3 steps on the screen. Then go to step 6d in these
instructions.

6. To calibrate using the Ivie supplied calibration constant, do the following steps.



6a. Tap and drag in the "Calibrator SPL:" window to completely hi-lite the "94.0"

6b. Use the keyboard to enter the calibration constant from the "Certificate of IE-35 IviePAL
Input Calibration."  Close the keyboard to reveal the "Calibrate" button.

6c. Tap the "Calibrate" button to enter the calibration constant.  You will see the value in the
"Constants:" match the value that you entered.

6d. Now press the  "OK" button to return to the Preferences screen and this press the "OK" to
return to the main screen. 

7. All done.  Good job!

Just a note.  Ivie intentionally made calibrating the instrument a multi-step menu navigation
process in order to prevent inadvertent changing of the instrument calibration.

  



--HOW FILES ARE MANAGED--

When the Ivie STI-PA program is launched, it loads the name of the last used Job File into the
program.  The name of the Job file, along with the last AREA and LOCATION number are
loaded onto the screen.   The file is opened to read this information and then it is closed.  

The Job file never needs to be saved as it is automatically saved after each test is saved to the Job
File, or after the file viewer reads the file.  The files are only open for the brief period of time
that the program reads from, or writes to, the file. To restate; the user never needs to save the Job
file because the program automatically saves it after each access.  There is NO "Save File" menu
item in the main menu because it is not needed.

This system of file management is a boon to the user. The user can jump from file to file by
pressing the "File" menu and selecting "Open Job..."  The existing Job File does not have to be
closed or saved (remember it's not open) and the newly selected file is read and loaded onto the
screen.

The user can pause in the middle of one Job to stop and review an earlier Job.  Once the review
is completed, the current Job is once again selected via the "File" menu and the very next test
will be appended to that Job File.

--FILE FORMAT--
The file is saved in standard ASCII text.  The file extension is ".sti" so that the Ivie STI-PA
program can easily scan for files associated with the program.  Unless you have associated the
".sti" extension with your word processing program, the program will not recognize it as an
editable/viewable file.  

You could use a file manager program to rename the file from StipaFile.sti to StipaFile.txt.  You
could then view and edit that program.  But the Ivie STI-PA program would no longer recognize
it as a file it could use.

Unfortunately, the "File Explorer" program in the Pocket PC OS does not provide for viewing
the extension of a file, let alone, changing that extension.  

Ivie has included the renaming of the file extension function within the STI-PA program.  The
file name can be changed to whatever the user desires, and have the ".sti" extension changed to
".txt".  This "Save As" function does NOT affect the ".sti" file.  The original file remains intact
and unchanged.  Any additional measurements added to the "sti" after the "Save As" has
occurred will not appear in the "Save As" file.  A new "Save As" will need to be performed to
update the "Save As" file

--SAVE AS CSV--
The existing ".sti" can be saved as a ,comma delimited, ".csv" file.  This allows easy importation
of the STI-PA data into any spreadsheet or database program.



--OPENING A "NEW JOB"--

1. Press the "File" menu and select "New Job.."

2.In the Name: window overwrite the "New Job" text with the name of your job.

3.Select the folder in which you wish to store the file.

4.Select the storage location for the file.

5. Press the "Save" button.

6. Now fill in the "Area:" and the "Location:" windows and press "OK".

Middle School Auditorium
   Left Section Seating

Row 1 Location 00X

Left Section Seating
   Row 1
       
Cafeteria NW Corner
   NW corner
      Location 001

Riverdale High School
   Room C-301 
     NW quadrant(001)

Riverdale High School
   Room C-301 
     NE quadrant(001)

C wing
   Room 301
     NE quadrant (001)

--PRACTICAL TIPS--

1. Get an SD Memory card and store all measurements to the SD card.  Secure Digital memory
cards are inexpensive and can be transferred from computer to computer and are non-volatile. 
You could choose to store the ".sti" files on the Main Memory of the Axim and the ".txt" files on
the SD card.  You would then have your data backed up.



--VIEW JOB FILES--

You can easily review any or all of the measurements that you have "Saved." To view the
currently opened Job File, Press the "File" menu and then "View Job File.."

You will now see the data of the last measurement taken.  Press the up arrow on the scroll bar to
see the very top line of the last measurement.

It will be similar to the following:

=Ivie STI-PA v1.0===MV38.8===
Name of Job File
Area 
Location 001
19 April 13:27 hours

Single Test Result
STI-PA-0.69  CIS-0.84  Leq-51.0

Band     LEQ   MF1   MF2  Status  Level
8000 Hz  82.1  0.09  0.06  ok     40.1
4000 Hz  82.0  0.05  0.03  ok     68.3
2000 Hz  78.5  0.06  0.16  ok     73.7
1000 Hz  74.3  0.17  0.18  ok     76.8
500 Hz   76.9  0.11  0.09  ok     89.7
250 Hz   71.3  0.14  0.20  ok     90.5
125 Hz   73.8  0.28  0.20  ok     81.0
------------------------------

Explanation by Line:

Line #1
=Ivie STI-PA v1.0===MV38.8===
v1.0- is the version number
MV- Male voice was selected
38.8- is the Calibration constant

Line #2
Name of Job File-Name of Job file.

Line #3
Area - Area description

Line #4
Location - Location number in the area



Line #5
19 April 13:27 hours-Date and time stamp

Line #6
Single Test Result - single test only, no averaging of multiple tests

   OR (if multiple tests taken)

Number of Tests in Average, Std. Deviation X.XXX - The data on the next line is the result of X
tests being averaged. The Standard Deviation of the 4 STI-PA values is displayed.

Line #7
STI-PA-0.69 - is actual STI-PA value. Single test or averaged.
CIS-0.84 - Common Intelligibility Scale value. Single test or averaged.
Leq - over-all (broad band) Leq taken during the test. Single test or averaged.

Lines #8 to #15
Octave band data from 8k to 125 Hz.
LEQ-is the LEQ value for that octave.
MF1-STI-PA Modulation Index 1
MF2-STI-PA Modulation Index 2
Status-Shows ? is MF1 or MF2 > 1.3
Level-corrected octave RTA amplitudes



--VIEW JOB FILE using "Word Mobile"--

All Ivie STI-PA Job Files are saved using their "Job Name" in a standard text format with a ".sti"
extension. The ".sti" extension is used to facilitate the identification of all files associated with
Ivie STI-PA program.  

The Pocket PC word processor,"Word Mobile", will NOT recognize the ".sti" extension and
therefore will not display an Ivie STI-PA file. 

"Word Mobile" WILL recognize a file with a ".txt" extension.  The Ivie STI-PA program allows
you to Save your Job file with a ".txt" extension so it can be viewed by "Word Mobile" and other
word processing programs.
 
Not only will it allow a file to be saved with a ".txt" extension, it will allow the file to be saved
with or WITHOUT the octave band LEQ, MF1, MF2 portion of the report.

--HOW TO SAVE A FILE FOR--
  -- "Word Mobile"-- 

1. From within the Ivie STI-PA program press the "File" menu item and then select the "View
Job File..." menu item.

2. You should now be viewing the current Job file. At the bottom of the screen press the "File"
menu.  You will now see two menu choices.

3. To save the report, in its' entirety, including all of the octave band data, select the "Save As..."
menu item.  A "Save As" window will appear and you can enter the new file name and press the
"Save" button.  A new file will be created with a ".txt" extension.  Please note that a new file has
been created.  The original file with the ".sti" extension remains untouched and intact.  You will
now have two files with the same information.  You can continue to use the ".sti" and add more
measurements to it.  

4.To save the report WITHOUT any of the octave band data, select the "Save As (Without
Report)..." menu item.  A "Save As" window will appear and you can enter the new file name
and press the "Save" button.  A new file will be created with a ".txt" extension.  Please note that
a new file has been created.  The original file with the ".sti" extension remains untouched and
intact.  You will now have two files, the original one with octave band data, and one without the
octave band data.  You can continue to use the ".sti" and add more measurements to it.  

--VIEW A FILE IN Word Mobile--(after saving as a .txt file detailed above)

1. Go to the main screen of the PDA.

2. Tap the Start menu and then the Programs menu and then the "Word Mobile" icon.



3. Now that "Word Mobile" is running you will see a list of files.  Tap on the desired file to open
it.  That's all there is to it.

4. To better view the file in "Word Mobile", press the "View" menu item and then the "Zoom"
menu item and then select the "75%" menu item.  The file will now be formatted for better
viewing.



--HOW TO REGISTER--

The Ivie STI-PA software runs in Unregistered/Demonstration mode until the software is
registered. There is a fee for registration.

For registration information please visit the following URL: 
www.ivie-europe.com/stipa

The Ivie STI-PA program is fully functional in the unregistered/demonstration mode but all
measurements are simulated.  No external input (microphone or line) is connected to the
software.  NO STI-PA MEASUREMENTS ARE ACTUALLY PERFORMED in this mode.

--THINGS YOU CAN DO WITH THE DEMO--

Press the "Start" button to simulate a measurement.

Press "Avg" to start an average after the first measurement OR press "Save" to save it.

Take more measurements and Average them together and then press "Save" to store the
accumulated Average.

Press the "File" menu and then "View Job File.." that is being appended to with each
measurement.  While viewing the File press the "File" menu to view the two additional options
in saving a file.  Both save the file with a ".TXT" extension for viewing by a standard text
reader.  The file can be saved with or without the octave band information.  Open the Word
Mobile application and view the saved files.

Explore opening a "New Job" in the "File" menu.  Notice that you can name the job, area and
location.  For example the job could be named Ivie Manufacturing.  The Area could be
"Assembly" with locations 001 to 999.  Rename the Area to "Shipping" when measuring in that
area.  In a school it could be Job = Name of School, Area = Auditorium or Wing or Classroom
XXX, with locations 001 to 999 in each area; all contained in one file.

Open a new file and make some measurements then re-open an earlier file and pick up where
you left off.



--STI-PA Test Signal--

The user needs to provide a playback device for the Ivie STI-PA test signal.  The Ivie STI-PA
test signal is on the CD supplied with each Ivie STI-PA software package.  The source signals
may also be downloaded as .wav files from the web site:  www.ivie-europe.com/stipa

Only the Ivie STI-PA source should be used with the Ivie STI-PA instrument.

There are two different STI-PA test signals on the CD; one for Male voice testing and another
for Female voice testing.  The IE-35 needs to be set to work with the Male or Female test signal. 
The IE-35 Male/Female voice option is set in the "Options", "Preferences" menu.

These two STI-PA test signals (Male/Female) are stored on the CD in two different formats,
WAV and a CD digital audio file.

The WAV file can be played directly from a computer, PDA or a MP3 player that plays WAV
files.  The CD digital audio file can be played on most standard CD audio players.  

--Certification of Playback Device--

Whichever playback device is chosen, it must be certified.  This is easily accomplished by
electrically connecting the output of the playback device directly to the IE-35 and running a few
STI-PA tests.  This is also an excellent way to become familiar with the STI-PA program.

Step 1 - Use a standard audio cable to connect the output of the playback device to the Channel
#1 (white) RCA connector on the IE-35.

STEP 2 - Open the Ivie STI-PA program and select the "Options" menu and select "Preferences".

Step 3 - Press the "More" menu item in the lower left-hand corner of the screen and select
"Select Input/Calibrate..."

Step 4 - Now select "RCA (Channel #1) as the input and then press the "OK" button on the Input
screen and then the "OK" button on the Preferences screen to return to the main screen.

Step 5 - Now start the playback source and while watching the SPL meter, adjust the output level
of the player so the SPL meter reads about 80 dB.

Step 6 - Press the "Start" button to make the first test.  The test will run for about 15 seconds and
display the STI-PA number. It should be 0.96 to 1.0. Press the "Avg" button to start an average.

Step 7 - Repeat Step number 6 five more times, pressing "Avg" at the end of each test.

Step 8 - Review the results.  Look at the line that says "6 test avg-0.XX/Last test-0.YY"  The
value of XX should be .97 or greater in order to certify the player.



Step 9 - NOW BEFORE WE FORGET we need to set the input selection back to the
microphone.  Let's do that now.  Press the "Options" menu and select "Preferences".  Now press
the "More" menu item and select "Select Input/Calibrate..".  Select "IE35M" and then "OK" and
another "OK" and we are back to the main screen.  Whew!

--My Playback Device is giving poor results--
It the playback device is a CD player make sure that any pitch controls are turned off.
You may need to try different CD players until you find one that works.

--INFORMATION--
The STI-PA source is pseudo-random and generates slightly varying results over time.  This is
just the nature of the beast.  A steady-state signal would set up standing waves within a closed
environment and be difficult to evaluate.

 




